情報処理推進機構

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は10月30日、Qolsysが提供するAndroid OS ベースのホームオートメーション機器用タッチスクリーンコントローラ「Qolsys IQ Panel」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSSによる最大Base Scoreは7.6。 「Qolsys IQ Panel」のすべてのファームウェアバージョンには、暗号鍵がハードコードされている問題(CVE-2015-6032)、デジタル署名を正しく検証しない問題(CVE-2015-6033)などの脆弱性が存在する。これらの脆弱性が悪用されると、リモートの攻撃者によって当該機器に不正なファームウェアやソフトウェアアップデートをインストールされる可能性がある。また Android 2.2.1 に存在する既知の脆弱性を使用して当該機器を攻撃することが可能だという。現時点で対策方法は公開されておらず、JVNでは信頼できるホストのみ接続を許可するといったワークアラウンドを実施するよう呼びかけている。 レディース バッグ ブランド メンズ バッグ 人気 ブランド 財布 人気 ベルト メンズ 人気 ライター スタージュエリー アイフォン ケース メンズ バッグ 人気 ヴィトン メンズ バッグ プラダメンズバッグ